Resolved
We are experiencing issues with one of our clusters in Frankfurt.

Started
October 26, 2022 at 4:56 PM
Status
Resolved after 10 minutes

Impact

Degraded performance
Affected
Regions
Europe (Frankfurt)
  • Resolved
    October 26, 2022 at 5:05 PM

    We just resolved the issue!

  • Identified
    October 26, 2022 at 4:59 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    October 26, 2022 at 4:56 PM

    We are currently investigating this incident.