Nhost - Singapore Region Connectivity Issues – Incident details

All systems operational

Singapore Region Connectivity Issues

Resolved
Operational
Started 9 days agoLasted about 2 hours

Affected

Regions

Partial outage from 3:00 PM to 4:50 PM, Operational from 4:50 PM to 5:08 PM

Asia Pacific (Singapore)

Partial outage from 3:00 PM to 4:50 PM, Operational from 4:50 PM to 5:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring. All services in the region should be operational again.

  • Identified
    Identified

    We are currently investigating connectivity issues affecting services deployed in our Singapore region. Users may experience intermittent failures when accessing projects hosted in this region. Other regions are operating normally.
    Our team is working to restore full service as quickly as possible.