Resolved
Intermittent requests timing out in the Singapore region

Started
July 02, 2022 at 6:08 PM
Status
Resolved after 22 minutes

Impact

Degraded performance
Affected
Regions
Asia Pacific (Singapore)
  • Resolved
    July 02, 2022 at 6:31 PM

    We just resolved the issue!

  • Identified
    July 02, 2022 at 6:08 PM

    We are continuing to work on a fix for this incident.