Resolved
Issue connecting to the RDS instance in N Virginia

Started
July 01, 2022 at 7:12 PM
Status
Resolved after 13 minutes

Impact

Partial outage
Affected
Regions
US East (N. Virginia)
  • Resolved
    July 01, 2022 at 7:25 PM

    We just resolved the issue!

  • Identified
    July 01, 2022 at 7:12 PM

    We are continuing to work on a fix for this incident.