Resolved
Some apps experiencing 404 Not Found when opening the Hasura console

Started
June 17, 2022 at 6:15 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Regions
Europe (Frankfurt)
  • Resolved
    June 17, 2022 at 6:15 AM

    We just resolved the issue!