Resolved
Intermittent requests failing with 404 in the Frankfurt region

Started
May 30, 2022 at 1:23 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Regions
Europe (Frankfurt)
  • Resolved
    May 30, 2022 at 5:01 PM

    We just resolved the issue!

  • Identified
    May 30, 2022 at 3:32 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    May 30, 2022 at 1:23 PM

    We are currently investigating this incident.