Resolved
New apps are failing provisioning. Existing apps are not affected.

Started
May 29, 2022 at 12:50 PM
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Dashboard
  • Resolved
    May 29, 2022 at 12:00 PM

    We just resolved the issue!

  • Investigating
    May 29, 2022 at 10:50 AM

    We are currently investigating this incident.